<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<title>10 Must-Know Marketing Ideas for Your Medical Practice</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel='dns-prefetch' href='//www.smallbusinessbrief.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.smallbusinessbrief.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.smallbusinessbrief.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"02","day":"13","post_id":"12286","postname":"10-marketing-ideas-for-your-medical-practice","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='8f3ea888e79036324f6399edbac89777' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Small Business Brief' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.smallbusinessbrief.com/medical/10-marketing-ideas-for-your-medical-practice/' />
<meta name='shareaholic:keywords' content='medical &amp; services, post' />
<meta name='shareaholic:article_published_time' content='2018-02-13T17:25:23-05:00' />
<meta name='shareaholic:article_modified_time' content='2018-02-13T17:25:23-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='News Hound' />
<meta name='shareaholic:site_id' content='8f3ea888e79036324f6399edbac89777' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.smallbusinessbrief.com/wp-content/uploads/2018/02/medicalpractice-300x188.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smallbusinessbrief.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=83d439042145e71921a922799a501255"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://www.smallbusinessbrief.com/wp-content/plugins/social-media-widget/social_widget.css?ver=83d439042145e71921a922799a501255' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.smallbusinessbrief.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smallbusinessbrief.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smallbusinessbrief.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Types of Insurance Plans Your Small Business Needs' href='http://www.smallbusinessbrief.com/business-advice/10-types-of-insurance/' />
<link rel='next' title='How to Market Your Online Fashion Store' href='http://www.smallbusinessbrief.com/retail/how-to-market-your-online-fashion-store/' />
<link rel="canonical" href="http://www.smallbusinessbrief.com/medical/10-marketing-ideas-for-your-medical-practice/" />
<link rel='shortlink' href='http://www.smallbusinessbrief.com/?p=12286' />
<link rel="alternate" type="application/json+oembed" href="http://www.smallbusinessbrief.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbusinessbrief.com%2Fmedical%2F10-marketing-ideas-for-your-medical-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smallbusinessbrief.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbusinessbrief.com%2Fmedical%2F10-marketing-ideas-for-your-medical-practice%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.smallbusinessbrief.com/?wordfence_lh=1&hid=F6AE1ADADB73FDAF1F29D40329CBCB73');
</script>
<link rel="canonical" href="http://www.smallbusinessbrief.com/medical/10-marketing-ideas-for-your-medical-practice/" />

<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/style.css?020210-190432" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/custom/layout.css?012618-185134" type="text/css" media="screen, projection" />
<!--[if lte IE 7]><link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/lib/css/ie.css?020210-190336" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/custom/custom.css?052310-41826" type="text/css" media="screen, projection" />

<link rel="alternate" type="application/rss+xml" title="Small Business Brief RSS Feed" href="http://feeds.feedburner.com/smallbusinessbrief" />
<link rel="pingback" href="http://www.smallbusinessbrief.com/xmlrpc.php" />
</head>

<body class="custom">

<div id="container">
<div id="page">
<ul class="menu">
<li class="tab tab-home"><a href="http://www.smallbusinessbrief.com">Home</a></li>
<li><a href="http://www.smallbusinessbrief.com/about/aboutus/">About</a></li>
<li><a href="http://www.smallbusinessbrief.com/blog/">Small Business Articles</a></li>
<li><a href="http://smallbusinessbrief.com/forum/">Small Business Forum</a></li>
<li><a href="http://www.smallbusinessbrief.com/template/">Templates &amp; Forms</a></li>
<li class="rss"><a href="http://feeds.feedburner.com/smallbusinessbrief" title="Small Business Brief RSS Feed">Subscribe</a></li>
</ul>
	<div id="header">
		<p id="logo"><a href="http://www.smallbusinessbrief.com">Small Business Brief</a></p>
		<p id="tagline">Fetching the Best Small Business News and Information</p>
	</div>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-12286 post type-post status-publish format-standard hentry category-medical" id="post-12286">
				<div class="headline_area">
					<h1 class="entry-title">10 Must-Know Marketing Ideas for Your Medical Practice</h1>
				</div>
				<div class="format_text entry-content">
<!-- google_ad_section_start --><h4><b>Looking to attract more patients to your medical practice? Then don&#8217;t skip this article. Here you&#8217;ll find 10 must-know marketing ideas for medical practices.</b></h4>
<p><img src="http://www.smallbusinessbrief.com/wp-content/uploads/2018/02/medicalpractice-300x188.jpg" alt="" width="300" height="188" class="aligncenter size-medium wp-image-12287" srcset="http://www.smallbusinessbrief.com/wp-content/uploads/2018/02/medicalpractice-300x188.jpg 300w, http://www.smallbusinessbrief.com/wp-content/uploads/2018/02/medicalpractice-768x481.jpg 768w, http://www.smallbusinessbrief.com/wp-content/uploads/2018/02/medicalpractice-1024x641.jpg 1024w, http://www.smallbusinessbrief.com/wp-content/uploads/2018/02/medicalpractice.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<span style="font-weight: 400;">You didn&#8217;t spend years in school to watch people go across the way to the competition. Nor do you have countless hours to spend on marketing your medical practice.</span></p>
<p><span style="font-weight: 400;">If only there were a computing tool capable of creating marketing assets and campaigns&#8230; that&#8217;s right, your computer!</span></p>
<p><span style="font-weight: 400;">More than 1 million medical practices </span><a href="https://www.statista.com/topics/1244/physicians/"><span style="font-weight: 400;">operate in the United States</span></a><span style="font-weight: 400;">. Surely there&#8217;s an overlap of what successful ones are doing to attract customers. Strategies you could bring to business without adding hours to the learning curve.</span></p>
<p><span style="font-weight: 400;">Read on for 10 medical practice marketing ideas you must know.</span></p>
<h2><b>1. Build trust with a well-documented website</b></h2>
<p><span style="font-weight: 400;">People have taken to the Web to understand their ailments. Unfortunately, there is a lot of health disinformation found online. We&#8217;ve become </span><a href="https://www.washingtonpost.com/national/health-science/for-people-with-severe-health-anxiety-the-internet-can-be-a-terrible-place/2018/02/02/584bc86a-0512-11e8-b48c-b07fea957bd5_story.html?utm_term=.ff5356a926b3"><span style="font-weight: 400;">a nation of hypochondriacs</span></a><span style="font-weight: 400;"> because of search results and anxiety.</span></p>
<p><span style="font-weight: 400;">Here&#8217;s how your website can differ and benefit:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Use live chat or video widgets to offer basic advice and guidance</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Use long-form content (with lots of media) to explain ailments</span></li>
</ul>
<p><span style="font-weight: 400;">Make your site the go-to resource for inquiring minds.</span></p>
<p><span style="font-weight: 400;">Compare content you&#8217;d find on </span><a href="https://gentleprocedurestoronto.ca/circumcision/adult"><span style="font-weight: 400;">Gentle Procedures Clinic</span></a><span style="font-weight: 400;"> to yours. Replicate the content depth (answering all questions). You&#8217;ll rise in the rankings since Google loves long content and trustworthy sites.</span></p>
<h2><b>2. Get and optimize your local listings</b></h2>
<p><span style="font-weight: 400;">Get your site listed on the following:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Google</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bing</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Yelp</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Facebook</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Angie&#8217;s List</span></li>
</ul>
<p><span style="font-weight: 400;">&#8230;and maybe the 47 other </span><a href="https://blog.hubspot.com/blog/tabid/6307/bid/10322/the-ultimate-list-50-local-business-directories.aspx"><span style="font-weight: 400;">local directory sites</span></a><span style="font-weight: 400;"> of your choosing.</span></p>
<p><span style="font-weight: 400;">Optimize the business title and description for maximum exposure. Also, fill in important details to add helpfulness to the listing. Then, work on building quality links to your website to </span><a href="http://www.smallbusinessbrief.com/marketing/a-local-seo-checklist-for-small-business-success/"><span style="font-weight: 400;">increase local rankings</span></a><span style="font-weight: 400;">.</span></p>
<h2><b>3. Collect and send timely, informative emails</b></h2>
<p><span style="font-weight: 400;">We&#8217;re talking about email marketing.</span></p>
<p><span style="font-weight: 400;">It&#8217;s easy to do:</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sign up for an email service like Aweber or MailChimp</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Add the opt-in box to your site to collect emails</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Publish a weekly or monthly newsletter</span></li>
</ol>
<p><span style="font-weight: 400;">These emails could include timely information about your medical practice. Or, targeted to remind patients of their next (or suggested) visit. Email provides a simple and effective touchpoint for regularly reaching patients.</span></p>
<h2><b>4. Give out freebies (swag)</b></h2>
<p><span style="font-weight: 400;">Why does competition give away so many, little items like pens or stress balls?</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Brand awareness</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Simple reminders</span></li>
</ul>
<p><span style="font-weight: 400;">What type of items (besides pens and stress balls)? Try these branded items:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Pill organizers</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Calendars</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sticky notes</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Coffee mugs</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Tissue packs</span></li>
</ul>
<p><span style="font-weight: 400;">These items cost a few pennies to produce from suppliers like Vistaprint. Give them and you&#8217;ll keep the practice in the minds of your patients between appointment gaps.</span></p>
<h2><b>5. Create a referral funnel</b></h2>
<p><span style="font-weight: 400;">Turn patients into business advocates by offering discounts for referrals. Do this by having the referred person state the client name during this initial visit.</span></p>
<p><span style="font-weight: 400;">Try it this way:</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Identify 10-20 patrons likely to refer</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Discuss the opportunity during their next visit</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Print and deal cards with the referral terms</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Offer incentives for each referral</span></li>
</ol>
<p><span style="font-weight: 400;">Set limits to the referrals (10-20% off or waiving a fee). Then, encourage those top patrons to discuss referral strategy to widen the funnel.</span></p>
<h2><b>6. Distribute catalogs, flyers, and business cards</b></h2>
<p><span style="font-weight: 400;">Print survives and remains effective despite our shift to the Web. In fact, 62% of those having received a catalog </span><a href="http://www.infotrends.com/public/Content/Press/2015/12.09.15.html"><span style="font-weight: 400;">made a purchase within 3 months</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Try designing print ads in-house:</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Buy and download a template</span></li>
<li style="font-weight: 400;"><a href="http://www.smallbusinessbrief.com/articles/how_to/002227.html"><span style="font-weight: 400;">Modify the copy and media</span></a></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Print at a store or using the office printer</span></li>
</ol>
<p><span style="font-weight: 400;">Alternatively, the practice could outsource design on sites like Upwork.com or 99Designs. Then, it&#8217;s a matter of distributing them to related businesses and community boards. Or, handing them out on the street or during local meetups.</span></p>
<h2><b>7. Encourage testimonials and reviews</b></h2>
<p><span style="font-weight: 400;">Get the practice and your profile on the major sites:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Yelp</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Healthgrades</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">ZocDoc</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">RateMDs</span></li>
</ul>
<p><span style="font-weight: 400;">Deliver an exceptional service and experience to the patients. Follow up with a phone call or email asking for a testimonial or review. Include or mention a link to these sites where their feedback is open to the public.</span></p>
<h2><b>8. Do some community outreach</b></h2>
<p><span style="font-weight: 400;">Embrace your altruistic side by helping the community through free:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Advice</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Basic checkups</span></li>
</ul>
<p><span style="font-weight: 400;">Look at the demographics and socio-economic conditions of your location. Find areas in dire need of medical aid. Then, get active with helping.</span></p>
<p><span style="font-weight: 400;">Two things happen:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Word gets around (referrals)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The local media may do a profile</span></li>
</ul>
<p><span style="font-weight: 400;">Both lend credibility to the medical practice. Especially if you become a regular for health information for local news outlets.</span></p>
<h2><b>9. Create a great experience in the waiting room</b></h2>
<p><span style="font-weight: 400;">Satisfaction drops several ways due to waiting room experience:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Quartered with sickly patients</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Rude or unattentive staff</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Lack of resources</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">No media to stay entertained</span></li>
</ul>
<p><span style="font-weight: 400;">What if&#8230;</span></p>
<p><span style="font-weight: 400;">Your medical practice turned the waiting room into a pleasant experience? One where clients felt welcome and at ease. The room would set higher expectations for the service. Deliver exceptional care to solidify the experience to encourage to word-of-mouth marketing!</span></p>
<h2><b>10. Leverage tech for shorter waiting times</b></h2>
<p><span style="font-weight: 400;">A survey of patients found </span><a href="https://www.cnbc.com/2016/04/05/most-stressful-part-of-doctors-visit-the-wait-says-survey.html"><span style="font-weight: 400;">85% dread the wait time</span></a><span style="font-weight: 400;"> at the doctor&#8217;s office. Eliminating the wait time will reduce client stress and frustration.</span></p>
<p><span style="font-weight: 400;">How it&#8217;s done with tech:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Using CRM systems to manage patient contact and scheduling</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Text and email alerts to reduce wait time</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Consolidate patient data into single systems</span></li>
</ul>
<p><span style="font-weight: 400;">Imagine the praise your practice receives by reducing the wait time. You&#8217;d have patients mentioning the quick process and getting their friends/family switching.</span></p>
<h2><b>Medical Practice Marketing is an On-going Challenge Worth Taking</b></h2>
<p><span style="font-weight: 400;">A lot of time and resources will go into marketing efforts. But, it&#8217;s a must for building your </span><a href="https://www.henryschein.com/us-en/images/dental/activepatientcount.pdf"><span style="font-weight: 400;">active patient count</span></a><span style="font-weight: 400;"> with such tough, local competition.</span></p>
<p><span style="font-weight: 400;">Consider this:</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Calculate the total patient value (</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Compare it to your marketing budget&#8217;s cost per acquisition</span></li>
</ol>
<p><span style="font-weight: 400;">If the marketing budget seems overwhelming, then it probably is. Increase the budget to explore these 10 medical practice marketing ideas. Do so, and you&#8217;ll justify the long hours and money you spent launching your practice.</span></p>
<p><span style="font-weight: 400;">Over to you: How would you market a practice?</span></p>
<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.smallbusinessbrief.com/medical/10-marketing-ideas-for-your-medical-practice/"
    dc:identifier="http://www.smallbusinessbrief.com/medical/10-marketing-ideas-for-your-medical-practice/"
    dc:title="10 Must-Know Marketing Ideas for Your Medical Practice"
    trackback:ping="http://www.smallbusinessbrief.com/medical/10-marketing-ideas-for-your-medical-practice/trackback/" />
</rdf:RDF> -->
<!-- google_ad_section_end -->				</div>
			</div>

			<div id="comments">
				<div class="comments_closed">
					<p>Comments on this entry are closed.</p>
				</div>
			</div>					<div class="prev_next post_nav">
						<p class="previous">Previous post: <a href="http://www.smallbusinessbrief.com/business-advice/10-types-of-insurance/" rel="prev">10 Types of Insurance Plans Your Small Business Needs</a></p>
						<p>Next post: <a href="http://www.smallbusinessbrief.com/retail/how-to-market-your-online-fashion-store/" rel="next">How to Market Your Online Fashion Store</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-10"><h3>Newsletter Sign Up</h3>			<div class="textwidget"><form style="border:0px solid #ccc;padding:1px;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=smallbusinessbrief', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<div>
<input type="text" style="width:150px" name="email"/><input type="hidden" value="smallbusinessbrief" name="uri"/><input type="hidden" name="loc" value="en_US"/><br /><br />
<input type="submit" class="form_submit" class="form_submit" value="Subscribe" />
</div>
</form></div>
		</li><li class="widget_text widget widget_custom_html" id="custom_html-4"><h3>Small Business Tips</h3><div class="textwidget custom-html-widget"><a href="http://www.smallbusinessbrief.com/business-advice/">Business Advice</a><br>
<a href="http://www.smallbusinessbrief.com/entrepreneurship/">Entrepreneurship</a><br>
<a href="http://www.smallbusinessbrief.com/marketing/">Marketing</a><br>
<a href="http://www.smallbusinessbrief.com/service/">Customer Service</a><br>
<a href="http://www.smallbusinessbrief.com/productivity/">Productivity</a></div></li><li class="widget_text widget widget_custom_html" id="custom_html-3"><h3>Type of Small Business</h3><div class="textwidget custom-html-widget"><a href="http://www.smallbusinessbrief.com/attorneys/">Attorneys &amp; Legal</a><br>
<a href="http://www.smallbusinessbrief.com/cleaning/">Cleaning Business</a><br>
<a href="http://www.smallbusinessbrief.com/construction/">Construction</a><br>
<a href="http://www.smallbusinessbrief.com/dentist/">Dentist</a><br>
<a href="http://www.smallbusinessbrief.com/faith-based/">Faith Based</a><br>
<a href="http://www.smallbusinessbrief.com/financial/">Financial Services</a><br>
<a href="http://www.smallbusinessbrief.com/fitness/">Fitness &amp; Training</a><br>
<a href="http://www.smallbusinessbrief.com/florists/">Florists</a><br>
<a href="http://www.smallbusinessbrief.com/jewelry/">Jewelry Store</a><br>
<a href="http://www.smallbusinessbrief.com/medical/">Medical &amp; Services</a><br>
<a href="http://www.smallbusinessbrief.com/pest-control/">Pest Control</a><br>
<a href="http://www.smallbusinessbrief.com/pharmacy/">Pharmacy</a><br>
<a href="http://www.smallbusinessbrief.com/print-shop/">Print Shop</a><br>
<a href="http://www.smallbusinessbrief.com/solar/">Solar Energy</a><br>
<a href="http://www.smallbusinessbrief.com/real-estate/">Real Estate</a><br>
<a href="http://www.smallbusinessbrief.com/mentalhealth/">Therapists &amp; Counselors</a>
</div></li><li class="widget widget_text" id="text-11"><h3>SMALL BUSINESS TOOLBOX</h3>			<div class="textwidget"><b><a href="http://www.searchengineguide.com">Search Engine Guide</a></b><br>
The small business guide to search marketing
<br><br>

<b><a href="http://www.smallbusinessbrief.com/forum/search.php?do=getdaily&days=5">Small Business Ideas Forum</a></b><br><a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=4">SEO</a> - Improve Search  Rankings<br />
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=87">Social Media</a> - Share & Promote it<br>
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=35">Blog</a> - Write your story, tell all about it
<br>
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=5">Pay Per Click</a> - Keywords, CPC, ROI

<br><br>
<a href="http://www.smallbusinessbrief.com/template/"><b>Free Templates & Forms</b></a></b><br>
<a href="http://www.smallbusinessbrief.com/business-advice/">Employee</a> | <a href="http://www.smallbusinessbrief.com/template/evaluation/">Evaluation</a>, <a href="http://www.smallbusinessbrief.com/template/evaluation/90day.php">90 Day</a>, <a href="http://www.smallbusinessbrief.com/template/evaluation/30day.php">30 Day</a>
<br>
<a href="http://www.smallbusinessbrief.com/financial/">Financial</a> | <a href="http://www.smallbusinessbrief.com/template/promissory/note.php">Promissory Note</a>
<br></div>
		</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
		<p>Get smart with the <a href="http://diythemes.com/thesis/" rel="nofollow">Thesis WordPress Theme</a> from DIYthemes.</p>
<p><a href="http://www.smallbusinessbrief.com/forum/">Small Business Forum</a> - <a href="http://www.smallbusinessbrief.com/blog/">Small Business Articles</a> - <a href="http://www.smallbusinessbrief.com/articles/">Archive</a> - <a href="http://www.smallbusinessbrief.com/template/">Templates &amp; Forms</a></p>
<p><a href="http://www.smallbusinessbrief.com/privacy.php" rel="nofollow">Privacy</a> - &copy; 2018 — All Rights Reserved</p>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100994773);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100994773ns.gif" /></p></noscript>

<script type='text/javascript' src='http://www.smallbusinessbrief.com/wp-includes/js/comment-reply.min.js?ver=83d439042145e71921a922799a501255'></script>
<script type='text/javascript' src='http://www.smallbusinessbrief.com/wp-includes/js/wp-embed.min.js?ver=83d439042145e71921a922799a501255'></script>
	</div>
</div>
</div>
<!--[if lte IE 7]>
<div id="ie_clear"></div>
<![endif]-->

</body>
</html>