<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<title>How to Get Venture Capital: 8 Easy Ways to Get Funding</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel='dns-prefetch' href='//www.smallbusinessbrief.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.smallbusinessbrief.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.smallbusinessbrief.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"08","day":"11","post_id":"14913","postname":"how-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='8f3ea888e79036324f6399edbac89777' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Small Business Brief' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.smallbusinessbrief.com/financial/investing/how-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists/' />
<meta name='shareaholic:keywords' content='investing, post' />
<meta name='shareaholic:article_published_time' content='2019-08-11T11:24:16-04:00' />
<meta name='shareaholic:article_modified_time' content='2019-08-11T11:24:16-04:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='News Hound' />
<meta name='shareaholic:site_id' content='8f3ea888e79036324f6399edbac89777' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.smallbusinessbrief.com/wp-content/uploads/2019/08/venturecapital-300x203.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smallbusinessbrief.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c12589935dfc729ce003f2c7c292769e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://www.smallbusinessbrief.com/wp-content/plugins/social-media-widget/social_widget.css?ver=c12589935dfc729ce003f2c7c292769e' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.smallbusinessbrief.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smallbusinessbrief.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smallbusinessbrief.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Lower Property Taxes in Your State' href='http://www.smallbusinessbrief.com/real-estate/how-to-lower-property-taxes-in-your-state/' />
<link rel='next' title='It&#8217;s Not Like It&#8217;s Hard! 3 Simple Law Office Management Tips to Run a Better Business' href='http://www.smallbusinessbrief.com/attorneys/its-not-like-its-hard-3-simple-law-office-management-tips-to-run-a-better-business/' />
<link rel="canonical" href="http://www.smallbusinessbrief.com/financial/investing/how-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists/" />
<link rel='shortlink' href='http://www.smallbusinessbrief.com/?p=14913' />
<link rel="alternate" type="application/json+oembed" href="http://www.smallbusinessbrief.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbusinessbrief.com%2Ffinancial%2Finvesting%2Fhow-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smallbusinessbrief.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbusinessbrief.com%2Ffinancial%2Finvesting%2Fhow-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.smallbusinessbrief.com/?wordfence_lh=1&hid=2CE02BAE6D5C639EB7013F9284051A7D');
</script>
<link rel="canonical" href="http://www.smallbusinessbrief.com/financial/investing/how-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists/" />
<meta name="description" content="Need funding to get your business off the ground, but not sure where to start. Read on to learn how to get venture capital!" />
<meta name="keywords" content="how to get venture capital" />

<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/style.css?020210-190432" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/custom/layout.css?012618-185134" type="text/css" media="screen, projection" />
<!--[if lte IE 7]><link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/lib/css/ie.css?020210-190336" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/custom/custom.css?052310-41826" type="text/css" media="screen, projection" />

<link rel="alternate" type="application/rss+xml" title="Small Business Brief RSS Feed" href="http://feeds.feedburner.com/smallbusinessbrief" />
<link rel="pingback" href="http://www.smallbusinessbrief.com/xmlrpc.php" />
</head>

<body class="custom">

<div id="container">
<div id="page">
<ul class="menu">
<li class="tab tab-home"><a href="http://www.smallbusinessbrief.com">Home</a></li>
<li><a href="http://www.smallbusinessbrief.com/about/aboutus/">About</a></li>
<li><a href="http://www.smallbusinessbrief.com/blog/">Small Business Articles</a></li>
<li><a href="http://smallbusinessbrief.com/forum/">Small Business Forum</a></li>
<li><a href="http://www.smallbusinessbrief.com/template/">Templates &amp; Forms</a></li>
<li class="rss"><a href="http://feeds.feedburner.com/smallbusinessbrief" title="Small Business Brief RSS Feed">Subscribe</a></li>
</ul>
	<div id="header">
		<p id="logo"><a href="http://www.smallbusinessbrief.com">Small Business Brief</a></p>
		<p id="tagline">Fetching the Best Small Business News and Information</p>
	</div>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-14913 post type-post status-publish format-standard hentry category-investing" id="post-14913">
				<div class="headline_area">
					<h1 class="entry-title">How to Get Venture Capital: 8 Easy Ways to Get Attention from Venture Capitalists</h1>
				</div>
				<div class="format_text entry-content">
<!-- google_ad_section_start --><p>Venture capitalists routinely earn returns <a href="https://finance.zacks.com/return-venture-capitalists-expect-10600.html">as high as 700%</a> when they invest in startup businesses. They do this by picking winners and coaching those winners to achieve the highest possible growth.</p>
<p>Are you a dreamer that would love to see your startup enjoy 700% growth? If you are, you might be thinking that scoring venture capital dollars is the way to go.</p>
<p>Here&#8217;s the thing though&#8230; Getting your hands on venture capital money is not as easy as just waltzing into a firm, filling out an application and seeing if you get approved.</p>
<p>Venture capital isn&#8217;t a bank loan. It&#8217;s an investment that presents a substantial risk to investors.</p>
<p>As such, investors need to be completely sold on the idea of your business and why it&#8217;s going to make them richer.</p>
<p>Here&#8217;s how to get venture capital.</p>
<p><img src="http://www.smallbusinessbrief.com/wp-content/uploads/2019/08/venturecapital-300x203.jpg" alt="" width="300" height="203" class="aligncenter size-medium wp-image-14914" srcset="http://www.smallbusinessbrief.com/wp-content/uploads/2019/08/venturecapital-300x203.jpg 300w, http://www.smallbusinessbrief.com/wp-content/uploads/2019/08/venturecapital-768x518.jpg 768w, http://www.smallbusinessbrief.com/wp-content/uploads/2019/08/venturecapital-1024x691.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>1. Know The Ins and Outs of Your Business</h2>
<p>Never try to take a half-baked business idea to venture capitalists.</p>
<p>First off, the odds of getting in the door at a firm with a half-baked idea is near impossible. Second, if you do get in the door and end up wasting people&#8217;s time by having not thought things out, you&#8217;re going to get blacklisted in the investment community.</p>
<p>Before you take any steps, focus on being a master of your business. Your ability to create a robust business plan is a good indicator as to whether or not you&#8217;ve thought through your company enough.</p>
<h2>2. Cook Up Your Elevator Pitch</h2>
<p>Now that you understand your business, it&#8217;s time to start thinking about how you&#8217;re going to pitch it to people. One of the most integral parts of your marketing/pitch efforts will be coming up with a great elevator pitch.</p>
<p>For the uninitiated, an elevator pitch is a 15-second sell that you can hit an executive with during an elevator ride.</p>
<p>It should let people know what your business does, who it serves and should leave listeners wanting to know more.</p>
<h2>3. Create an Executive Summary</h2>
<p>An executive summary is a paper that sums up all of your company&#8217;s key points. Much like an elevator pitch, it&#8217;ll touch on what your company does and who it serves. Executive summaries are 1-page documents though and as such, you&#8217;ll want to go deeper than just throwing some sale-sy jargon into a couple of paragraphs.</p>
<p>Typical elements of a business&#8217;s executive summary, in addition to what we&#8217;ve already mentioned, include market size, what makes you different, your business model, key team members, and basic projections.</p>
<h2>4. Make a Video Pitch</h2>
<p>When we start actually engaging with venture capitalists in the next couple of steps, what&#8217;s going to draw their attention isn&#8217;t going to be a giant block of text that you email them. It&#8217;s going to be visual media.</p>
<p>Per that fact, companies that are seeing the best conversions on their venture capitalist outreach are using videos to try to get conversations started.</p>
<p>A video pitch should be under one minute. It should combine all the best aspects of your elevator pitch and your executive summary. It should also look professionally made as viewers will use it as a barometer for your competency.</p>
<h2>5. Do Research</h2>
<p>You know your business, you have your primary pitch materials, now it&#8217;s time to engage!</p>
<p>But who should you be trying to engage with?</p>
<p>This is where research comes in handy.</p>
<p>There&#8217;s no single way to scrape up email addresses online of the people that you&#8217;d like to get your pitch in front of. A good way to drum up leads though is to identify venture capital firms that invest in businesses in your niche. Then, look into that company&#8217;s employee directory or use LinkedIn to discover key employees who might be respective to receiving an email.</p>
<h2>6. Send Out Personalized Emails</h2>
<p>With your email leads in hand, it&#8217;s time to drop a quick note to the people that you&#8217;ve dug up.</p>
<p>Your note should be no more than a 3-sentence-long personal and business introduction. Below that introduction, you should have your pitch video embedded and at the end of your pitch video, you should direct watchers to read the executive summary that you&#8217;ve also attached to your email.</p>
<p>Note that sending out the same cut and paste mass email to everyone is not a good idea. Venture capitalists like <a href="https://www.simacapital.com/courtney-l-sarofim">Courtney Lanier Sarofim</a> are looking for personalized pitches and routinely ignore impersonal templates that get emailed to them.</p>
<h2>7. Prepare a Great Presentation</h2>
<p>Depending on how many email responses you get back, hopefully, you&#8217;ll have a venture capital appointment or two to look forward to. If you do, prepare a pitch deck and work on a presentation that takes investors through your business plan in as a visually-rich and exciting way as possible.</p>
<p>Make sure that, in addition to razzle-dazzle, you have market research to back up your business claims.</p>
<h2>8. Make Sure That a Particular Partner/Venture Capital Is Right for You</h2>
<p>Your funding partner will have a lot of influence over your business. If you let somebody that doesn&#8217;t get your company fund your company, they&#8217;re going to exert their influence and completely change your vision.</p>
<p>By the same token, venture capitalists, in general, want to see staggering growth, fast. If you&#8217;re coming from a place where you want to slowly scale your company to keep a handle on things, venture capital dollars may not be right for you.</p>
<p>Bottom line: Never let somebody that&#8217;s not a good cultural fit for your business pay for your business. 9 out of 10 times, that arrangement ends in disaster.</p>
<h2>How to Get Venture Capital Simplified!</h2>
<p>Now that you know how to get venture capital, if it&#8217;s right for you, start moving through the process so you can get your business up and running as soon as possible!</p>
<p>We wish you the best in your business ambitions and keep reading our blog for more business tips. </p>
<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.smallbusinessbrief.com/financial/investing/how-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists/"
    dc:identifier="http://www.smallbusinessbrief.com/financial/investing/how-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists/"
    dc:title="How to Get Venture Capital: 8 Easy Ways to Get Attention from Venture Capitalists"
    trackback:ping="http://www.smallbusinessbrief.com/financial/investing/how-to-get-venture-capital-8-easy-ways-to-get-attention-from-venture-capitalists/trackback/" />
</rdf:RDF> -->
<!-- google_ad_section_end -->				</div>
			</div>

			<div id="comments">
				<div class="comments_closed">
					<p>Comments on this entry are closed.</p>
				</div>
			</div>					<div class="prev_next post_nav">
						<p class="previous">Previous post: <a href="http://www.smallbusinessbrief.com/real-estate/how-to-lower-property-taxes-in-your-state/" rel="prev">How to Lower Property Taxes in Your State</a></p>
						<p>Next post: <a href="http://www.smallbusinessbrief.com/attorneys/its-not-like-its-hard-3-simple-law-office-management-tips-to-run-a-better-business/" rel="next">It&#8217;s Not Like It&#8217;s Hard! 3 Simple Law Office Management Tips to Run a Better Business</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-10"><h3>Newsletter Sign Up</h3>			<div class="textwidget"><form style="border:0px solid #ccc;padding:1px;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=smallbusinessbrief', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<div>
<input type="text" style="width:150px" name="email"/><input type="hidden" value="smallbusinessbrief" name="uri"/><input type="hidden" name="loc" value="en_US"/><br /><br />
<input type="submit" class="form_submit" class="form_submit" value="Subscribe" />
</div>
</form></div>
		</li><li class="widget_text widget widget_custom_html" id="custom_html-4"><h3>Small Business Tips</h3><div class="textwidget custom-html-widget"><a href="http://www.smallbusinessbrief.com/business-advice/">Business Advice</a><br>
<a href="http://www.smallbusinessbrief.com/entrepreneurship/">Entrepreneurship</a><br>
<a href="http://www.smallbusinessbrief.com/marketing/">Marketing</a><br>
<a href="http://www.smallbusinessbrief.com/service/">Customer Service</a><br>
<a href="http://www.smallbusinessbrief.com/productivity/">Productivity</a></div></li><li class="widget_text widget widget_custom_html" id="custom_html-3"><h3>Type of Small Business</h3><div class="textwidget custom-html-widget"><a href="http://www.smallbusinessbrief.com/attorneys/">Attorneys &amp; Legal</a><br>
<a href="http://www.smallbusinessbrief.com/cleaning/">Cleaning Business</a><br>
<a href="http://www.smallbusinessbrief.com/construction/">Construction</a><br>
<a href="http://www.smallbusinessbrief.com/dentist/">Dentist</a><br>
<a href="http://www.smallbusinessbrief.com/faith-based/">Faith Based</a><br>
<a href="http://www.smallbusinessbrief.com/financial/">Financial Services</a><br>
<a href="http://www.smallbusinessbrief.com/fitness/">Fitness &amp; Training</a><br>
<a href="http://www.smallbusinessbrief.com/florists/">Florists</a><br>
<a href="http://www.smallbusinessbrief.com/jewelry/">Jewelry Store</a><br>
<a href="http://www.smallbusinessbrief.com/medical/">Medical &amp; Services</a><br>
<a href="http://www.smallbusinessbrief.com/pest-control/">Pest Control</a><br>
<a href="http://www.smallbusinessbrief.com/pharmacy/">Pharmacy</a><br>
<a href="http://www.smallbusinessbrief.com/print-shop/">Print Shop</a><br>
<a href="http://www.smallbusinessbrief.com/solar/">Solar Energy</a><br>
<a href="http://www.smallbusinessbrief.com/real-estate/">Real Estate</a><br>
<a href="http://www.smallbusinessbrief.com/mentalhealth/">Therapists &amp; Counselors</a>
</div></li><li class="widget widget_text" id="text-11"><h3>SMALL BUSINESS TOOLBOX</h3>			<div class="textwidget"><b><a href="http://www.searchengineguide.com">Search Engine Guide</a></b><br>
The small business guide to search marketing
<br><br>

<b><a href="http://www.smallbusinessbrief.com/forum/search.php?do=getdaily&days=5">Small Business Ideas Forum</a></b><br><a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=4">SEO</a> - Improve Search  Rankings<br />
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=87">Social Media</a> - Share & Promote it<br>
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=35">Blog</a> - Write your story, tell all about it
<br>
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=5">Pay Per Click</a> - Keywords, CPC, ROI

<br><br>
<a href="http://www.smallbusinessbrief.com/template/"><b>Free Templates & Forms</b></a></b><br>
<a href="http://www.smallbusinessbrief.com/business-advice/">Employee</a> | <a href="http://www.smallbusinessbrief.com/template/evaluation/">Evaluation</a>, <a href="http://www.smallbusinessbrief.com/template/evaluation/90day.php">90 Day</a>, <a href="http://www.smallbusinessbrief.com/template/evaluation/30day.php">30 Day</a>
<br>
<a href="http://www.smallbusinessbrief.com/financial/">Financial</a> | <a href="http://www.smallbusinessbrief.com/template/promissory/note.php">Promissory Note</a>
<br></div>
		</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
		<p>Get smart with the <a href="http://diythemes.com/thesis/" rel="nofollow">Thesis WordPress Theme</a> from DIYthemes.</p>
<p><a href="http://www.smallbusinessbrief.com/forum/">Small Business Forum</a> - <a href="http://www.smallbusinessbrief.com/blog/">Small Business Articles</a> - <a href="http://www.smallbusinessbrief.com/articles/">Archive</a> - <a href="http://www.smallbusinessbrief.com/template/">Templates &amp; Forms</a></p>
<p><a href="http://www.smallbusinessbrief.com/privacy.php" rel="nofollow">Privacy</a> - &copy; 2018 — All Rights Reserved</p>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100994773);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100994773ns.gif" /></p></noscript>

<script type='text/javascript' src='http://www.smallbusinessbrief.com/wp-includes/js/comment-reply.min.js?ver=c12589935dfc729ce003f2c7c292769e'></script>
<script type='text/javascript' src='http://www.smallbusinessbrief.com/wp-includes/js/wp-embed.min.js?ver=c12589935dfc729ce003f2c7c292769e'></script>
	</div>
</div>
</div>
<!--[if lte IE 7]>
<div id="ie_clear"></div>
<![endif]-->

</body>
</html>