<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<title>You Can't Do It All: Learn How to Delegate As a CEO</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel='dns-prefetch' href='//www.smallbusinessbrief.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.smallbusinessbrief.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.smallbusinessbrief.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2020","monthnum":"11","day":"15","post_id":"16869","postname":"you-cant-do-it-all-learn-how-to-delegate-as-a-ceo","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='8f3ea888e79036324f6399edbac89777' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Small Business Brief' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.smallbusinessbrief.com/business-advice/you-cant-do-it-all-learn-how-to-delegate-as-a-ceo/' />
<meta name='shareaholic:keywords' content='business advice, post' />
<meta name='shareaholic:article_published_time' content='2020-11-15T11:53:04-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-11-15T11:53:04-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='News Hound' />
<meta name='shareaholic:site_id' content='8f3ea888e79036324f6399edbac89777' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.smallbusinessbrief.com/wp-content/uploads/2020/11/howtodelegates-300x200.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smallbusinessbrief.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c12589935dfc729ce003f2c7c292769e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://www.smallbusinessbrief.com/wp-content/plugins/social-media-widget/social_widget.css?ver=c12589935dfc729ce003f2c7c292769e' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.smallbusinessbrief.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smallbusinessbrief.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smallbusinessbrief.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This SEO Strategy Is Guaranteed To Boost Your Web Traffic' href='http://www.smallbusinessbrief.com/marketing/search/this-seo-strategy-is-guaranteed-to-boost-your-web-traffic/' />
<link rel="canonical" href="http://www.smallbusinessbrief.com/business-advice/you-cant-do-it-all-learn-how-to-delegate-as-a-ceo/" />
<link rel='shortlink' href='http://www.smallbusinessbrief.com/?p=16869' />
<link rel="alternate" type="application/json+oembed" href="http://www.smallbusinessbrief.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbusinessbrief.com%2Fbusiness-advice%2Fyou-cant-do-it-all-learn-how-to-delegate-as-a-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smallbusinessbrief.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbusinessbrief.com%2Fbusiness-advice%2Fyou-cant-do-it-all-learn-how-to-delegate-as-a-ceo%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.smallbusinessbrief.com/?wordfence_lh=1&hid=D4A787C8C6DC3EE1702FABE94F4C6BD8');
</script>
<link rel="canonical" href="http://www.smallbusinessbrief.com/business-advice/you-cant-do-it-all-learn-how-to-delegate-as-a-ceo/" />
<meta name="description" content="As a CEO, you might feel the urge to take care of everything on your own. However, knowing how to delegate is the mark of every good leader. Learn more here." />
<meta name="keywords" content="how to delegate" />

<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/style.css?020210-190432" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/custom/layout.css?012618-185134" type="text/css" media="screen, projection" />
<!--[if lte IE 7]><link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/lib/css/ie.css?020210-190336" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.smallbusinessbrief.com/wp-content/themes/thesis_16/custom/custom.css?052310-41826" type="text/css" media="screen, projection" />

<link rel="alternate" type="application/rss+xml" title="Small Business Brief RSS Feed" href="https://feeds.feedburner.com/smallbusinessbrief" />
<link rel="pingback" href="http://www.smallbusinessbrief.com/xmlrpc.php" />
</head>

<body class="custom">

<div id="container">
<div id="page">
<ul class="menu">
<li class="tab tab-home"><a href="http://www.smallbusinessbrief.com">Home</a></li>
<li><a href="http://www.smallbusinessbrief.com/about/aboutus/">About</a></li>
<li><a href="http://www.smallbusinessbrief.com/blog/">Small Business Articles</a></li>
<li><a href="http://smallbusinessbrief.com/forum/">Small Business Forum</a></li>
<li><a href="http://www.smallbusinessbrief.com/template/">Templates &amp; Forms</a></li>
<li class="rss"><a href="https://feeds.feedburner.com/smallbusinessbrief" title="Small Business Brief RSS Feed">Subscribe</a></li>
</ul>
	<div id="header">
		<p id="logo"><a href="http://www.smallbusinessbrief.com">Small Business Brief</a></p>
		<p id="tagline">Fetching the Best Small Business News and Information</p>
	</div>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-16869 post type-post status-publish format-standard hentry category-business-advice" id="post-16869">
				<div class="headline_area">
					<h1 class="entry-title">You Can&#8217;t Do It All: Learn How to Delegate As a CEO</h1>
				</div>
				<div class="format_text entry-content">
<!-- google_ad_section_start --><p>Becoming a CEO requires guts. You take on enormous responsibility and your business will live or die depending on your performance. It may be fulfilling, but it is also a great deal of pressure.</p>
<p>Many CEOs grow so used to that responsibility, delegation becomes difficult. But learning how to delegate is the <em>vital </em>secret to succeeding in business. The larger your business, the more important it becomes.</p>
<p>Today we&#8217;re going to review some delegation tips so your business can become a more efficient, competitive entity. You&#8217;ll learn how to delegate without cutting corners, helping to dodge the pitfalls delegation (like any strategy) has.</p>
<p><img src="http://www.smallbusinessbrief.com/wp-content/uploads/2020/11/howtodelegates-300x200.jpg" alt="" width="300" height="200" class="aligncenter size-medium wp-image-16870" srcset="http://www.smallbusinessbrief.com/wp-content/uploads/2020/11/howtodelegates-300x200.jpg 300w, http://www.smallbusinessbrief.com/wp-content/uploads/2020/11/howtodelegates-768x512.jpg 768w, http://www.smallbusinessbrief.com/wp-content/uploads/2020/11/howtodelegates-1024x682.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>Tip 1: Not Anyone Can Do a Given Job</h2>
<p>This tip may be pretty self-evident, but it bears highlighting. Delegating properly is about choosing the right people. It&#8217;s not as simple as &#8220;get someone else to do your work!&#8221;</p>
<p>As the CEO of a company, you&#8217;re positioned to have the best view and access to talent. Information generally won&#8217;t be hidden from you if you request it and you can even hire on new people if your current staff can&#8217;t do a given job.</p>
<p>While you can&#8217;t always choose the <em>best </em>person for a job (since they might be busy with higher priority jobs), you should always choose someone who can do it competently. Sometimes it is even worth delaying a task&#8217;s completion for when someone capable is available to finish it.</p>
<h2>Tip 2: Allocate Talent by Task Priority</h2>
<p>Your best talent should be performing the most important jobs. (When we say &#8220;talent,&#8221; what we basically mean is &#8220;workers best suited to a given job.&#8221;)</p>
<p>The logic here is simple; you want your most skilled workers helping with the tasks that will be most beneficial. </p>
<p>The one exception is simple tasks that are still crucial to your success. It may be <em>vital </em>you get three hundred copies of a document into envelopes addressed to all your clients&#8230;but basically anyone should be alright to do that on their own. In instances like that, don&#8217;t feel like you must pull your best talent off their current projects to prioritize much less demanding tasks.</p>
<h2>Tip 3: Understand Yourself</h2>
<p>One of the most common mistakes CEOs make is <a href="https://www.cnn.com/2019/07/31/success/ceo-mistakes/index.html">failing to understand themselves</a>. No matter who you are, you have strengths and flaws.</p>
<p>Delegation is the key to using your strengths while guarding against your flaws. The problem is you first must have the self-reflection necessary to admit where you are weak.</p>
<p>If you struggle with people, it doesn&#8217;t make sense to power through your anxieties when dealing with clients unless necessary. Delegating related social tasks to someone more competent isn&#8217;t a weakness&#8230;it&#8217;s smart business. </p>
<p>There will <em>always </em>be important tasks you&#8217;re not suited for; that just gets back to Tip 1. Too many CEOs stumble because they fail to admit what they cannot do.</p>
<p>You&#8217;re in charge; of everyone in the company, you have the best ability to shore up your weaknesses with talented individuals (and occasionally useful technology) so that you don&#8217;t get in your own way.</p>
<h2>Tip 4: Ease Employees Into the Process</h2>
<p>Delegating isn&#8217;t easy. In fact, it&#8217;s often quite difficult for supervisors, managers, and even CEOs to get used to. It also takes time for employees to understand what you expect of those you&#8217;re delegating to.</p>
<p>You need to allow time for your employees (and yourself) <a href="https://managementhelp.org/blogs/supervision/2011/07/19/10-tips-for-effective-delegation/">to adapt</a> to this new way of doing things. Practice communicating what exactly it is you want done and how much leeway you&#8217;re giving for them to act as needed. Encourage your employee to ask any questions they might need, especially in the early stages of this process.</p>
<p>Even if they seem to be doing a poor job, don&#8217;t immediately take away their task. Instead, calmly mention your concerns and ask them about what they&#8217;re doing. This can help clarify misunderstandings and may even show you their way is <em>different </em>but not worse.</p>
<p>Along similar lines, don&#8217;t dump huge tasks on employees suddenly. Delegation shouldn&#8217;t equal crunch; pushing employees too hard can damage morale and efficiency (although bonuses or even raises can admittedly help offset that hit).</p>
<h2>Tip 5: <em>Learn </em>How to Delegate</h2>
<p>While we&#8217;ve laid out some basic tips for properly delegating, it doesn&#8217;t hurt for a CEO to take actual leadership courses. Leading, and by extension delegating, is a skill that is actually pretty poorly taught in most schools and even colleges.</p>
<p><a href="https://www.cadenceleadership.ca/">Visit this website</a> if you want to learn about one such opportunity, headed by Cadence Leadership + Communication. They offer courses, events, and even one-on-one coaching that can help you nail down what it takes to lead.</p>
<p>Courses like these can cut the fluff and help give you actionable advice to implement into your business model. Learning how experts with a history of success in business actually run companies can be a huge boon to your own company. Even a successful CEO can benefit from hearing what data and the academics who have looked into it has to say about successful (and unsuccessful) business techniques.</p>
<h2>A Good Juggler Knows Their Limits </h2>
<p>As a CEO, you juggle dozens (maybe even hundreds) of important tasks. Learning how to delegate is essential to keeping your business moving efficiently and preventing error. The more you try and do on your own, the bigger the risk a major error is made.</p>
<p>If you liked this article, we hope you&#8217;ll look through more of our blog! We have a number of articles related to business and cover many other topics too. Whatever you&#8217;re interested in, we have something for you!</p>
<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.smallbusinessbrief.com/business-advice/you-cant-do-it-all-learn-how-to-delegate-as-a-ceo/"
    dc:identifier="http://www.smallbusinessbrief.com/business-advice/you-cant-do-it-all-learn-how-to-delegate-as-a-ceo/"
    dc:title="You Can&#8217;t Do It All: Learn How to Delegate As a CEO"
    trackback:ping="http://www.smallbusinessbrief.com/business-advice/you-cant-do-it-all-learn-how-to-delegate-as-a-ceo/trackback/" />
</rdf:RDF> -->
<!-- google_ad_section_end -->				</div>
			</div>

			<div id="comments">
				<div class="comments_closed">
					<p>Comments on this entry are closed.</p>
				</div>
			</div>					<div class="prev_next post_nav">
						<p>Previous post: <a href="http://www.smallbusinessbrief.com/marketing/search/this-seo-strategy-is-guaranteed-to-boost-your-web-traffic/" rel="prev">This SEO Strategy Is Guaranteed To Boost Your Web Traffic</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-10"><h3>Newsletter Sign Up</h3>			<div class="textwidget"><form style="border:0px solid #ccc;padding:1px;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=smallbusinessbrief', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<div>
<input type="text" style="width:150px" name="email"/><input type="hidden" value="smallbusinessbrief" name="uri"/><input type="hidden" name="loc" value="en_US"/><br /><br />
<input type="submit" class="form_submit" class="form_submit" value="Subscribe" />
</div>
</form></div>
		</li><li class="widget_text widget widget_custom_html" id="custom_html-4"><h3>Small Business Tips</h3><div class="textwidget custom-html-widget"><a href="http://www.smallbusinessbrief.com/business-advice/">Business Advice</a><br>
<a href="http://www.smallbusinessbrief.com/entrepreneurship/">Entrepreneurship</a><br>
<a href="http://www.smallbusinessbrief.com/marketing/">Marketing</a><br>
<a href="http://www.smallbusinessbrief.com/service/">Customer Service</a><br>
<a href="http://www.smallbusinessbrief.com/productivity/">Productivity</a></div></li><li class="widget_text widget widget_custom_html" id="custom_html-3"><h3>Type of Small Business</h3><div class="textwidget custom-html-widget"><a href="http://www.smallbusinessbrief.com/attorneys/">Attorneys &amp; Legal</a><br>
<a href="http://www.smallbusinessbrief.com/cleaning/">Cleaning Business</a><br>
<a href="http://www.smallbusinessbrief.com/construction/">Construction</a><br>
<a href="http://www.smallbusinessbrief.com/dentist/">Dentist</a><br>
<a href="http://www.smallbusinessbrief.com/faith-based/">Faith Based</a><br>
<a href="http://www.smallbusinessbrief.com/financial/">Financial Services</a><br>
<a href="http://www.smallbusinessbrief.com/fitness/">Fitness &amp; Training</a><br>
<a href="http://www.smallbusinessbrief.com/florists/">Florists</a><br>
<a href="http://www.smallbusinessbrief.com/jewelry/">Jewelry Store</a><br>
<a href="http://www.smallbusinessbrief.com/medical/">Medical &amp; Services</a><br>
<a href="http://www.smallbusinessbrief.com/pest-control/">Pest Control</a><br>
<a href="http://www.smallbusinessbrief.com/pharmacy/">Pharmacy</a><br>
<a href="http://www.smallbusinessbrief.com/print-shop/">Print Shop</a><br>
<a href="http://www.smallbusinessbrief.com/solar/">Solar Energy</a><br>
<a href="http://www.smallbusinessbrief.com/real-estate/">Real Estate</a><br>
<a href="http://www.smallbusinessbrief.com/mentalhealth/">Therapists &amp; Counselors</a>
</div></li><li class="widget widget_text" id="text-11"><h3>SMALL BUSINESS TOOLBOX</h3>			<div class="textwidget"><b><a href="http://www.searchengineguide.com">Search Engine Guide</a></b><br>
The small business guide to search marketing
<br><br>

<b><a href="http://www.smallbusinessbrief.com/forum/search.php?do=getdaily&days=5">Small Business Ideas Forum</a></b><br><a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=4">SEO</a> - Improve Search  Rankings<br />
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=87">Social Media</a> - Share & Promote it<br>
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=35">Blog</a> - Write your story, tell all about it
<br>
<a href="http://www.smallbusinessbrief.com/forum/forumdisplay.php?f=5">Pay Per Click</a> - Keywords, CPC, ROI

<br><br>
<a href="http://www.smallbusinessbrief.com/template/"><b>Free Templates & Forms</b></a></b><br>
<a href="http://www.smallbusinessbrief.com/business-advice/">Employee</a> | <a href="http://www.smallbusinessbrief.com/template/evaluation/">Evaluation</a>, <a href="http://www.smallbusinessbrief.com/template/evaluation/90day.php">90 Day</a>, <a href="http://www.smallbusinessbrief.com/template/evaluation/30day.php">30 Day</a>
<br>
<a href="http://www.smallbusinessbrief.com/financial/">Financial</a> | <a href="http://www.smallbusinessbrief.com/template/promissory/note.php">Promissory Note</a>
<br></div>
		</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
		<p>Get smart with the <a href="http://diythemes.com/thesis/" rel="nofollow">Thesis WordPress Theme</a> from DIYthemes.</p>
<p><a href="http://www.smallbusinessbrief.com/forum/">Small Business Forum</a> - <a href="http://www.smallbusinessbrief.com/blog/">Small Business Articles</a> - <a href="http://www.smallbusinessbrief.com/articles/">Archive</a> - <a href="http://www.smallbusinessbrief.com/template/">Templates &amp; Forms</a></p>
<p><a href="http://www.smallbusinessbrief.com/privacy.php" rel="nofollow">Privacy</a> - &copy; 2018 — All Rights Reserved</p>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100994773);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100994773ns.gif" /></p></noscript>

<script type='text/javascript' src='http://www.smallbusinessbrief.com/wp-includes/js/comment-reply.min.js?ver=c12589935dfc729ce003f2c7c292769e'></script>
<script type='text/javascript' src='http://www.smallbusinessbrief.com/wp-includes/js/wp-embed.min.js?ver=c12589935dfc729ce003f2c7c292769e'></script>
	</div>
</div>
</div>
<!--[if lte IE 7]>
<div id="ie_clear"></div>
<![endif]-->

</body>
</html>